[Problem]I/O Storage issues affecting performance
Incident Report for CloudNordic
Resolved
The part was changed at the planned service time @ 7:00. Configuration was done at 7:33 and everything is now running optimally again.
Posted Jan 08, 2020 - 07:50 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 07, 2020 - 15:15 CET
Update
We have the spare part needed on the way and will exchange the faulty part tomorrow 08-01-2020 @ 7:00 CET.
No downtime is expected and we should be fully operational again within 30 minutes.
Posted Jan 07, 2020 - 15:14 CET
Update
Workaround has been implemented and performance has stabilized.
We will keep monitoring as we wait for the replacement hardware from our supplier.
Posted Jan 07, 2020 - 10:09 CET
Monitoring
We are currently facing some I/O issues with one of our SANs.
This is resulting in degraded performance for some virtual machines.
Please note that only some customers are affected and it's not a general issue.

Start: 07-01-2020 @ 01:00 CET
End: 08-01-2020 @ 7:30 CET (Expected)

If you are currently facing issues with slow response times please follow this incident for updates on the situation.

We apologize for any inconvenience this may cause.

Best Regards,
CloudNordic Helpesk & Operations Team
Posted Jan 07, 2020 - 08:18 CET
This incident affected: CloudNordic services (Virtual Servers).