[Scheduled service window] Planned Backbone Maintenance at ISP
Incident Report for CloudNordic
Resolved
This incident has been resolved.
Posted Jan 21, 2019 - 15:47 CET
Monitoring
Our ISP has planned maintenance in the backbone.
The work is needed due to a necessary software update on core network equipment.
The update is applied to their backup equipment which will not result in downtime for our services.

Datacenter: Skanderborg, Denmark
Start: 11-01-2019 00:00 CEST
End: 11-01-2019 01:00 CEST

Estimated downtime during the service window: None.

Related services: Shared and dedicated server webhosting

Best regards from CloudNordic Helpdesk & Support
Posted Dec 19, 2018 - 14:10 CET
This incident affected: CloudNordic services (Shared Web Hosting, www.cloudnordic.com, Virtual Servers).