[Service down] Network outage
Incident Report for CloudNordic
Resolved
13:30: The network has been temporarily re-routed through another datacenter, while we waited for the core router replacement. There might be a short disconnect when we re-route the traffic again.

15:10: The network is now being routed normally again. This change caused no downtime.
Posted Jan 23, 2018 - 15:10 CET
Monitoring
We just got updated from our ISP that a core router has broken down and is currently being replaced.
Posted Jan 23, 2018 - 13:05 CET
Investigating
A Network outage has caused many services to become unavailable. We are working on a solution.
Posted Jan 23, 2018 - 12:50 CET