[Service] Planned backup power generator upgrade
Incident Report for CloudNordic
Resolved
Vores ISPs har gennemført opgradering af deres el-hovedtavle 2, der forsyner B-forsyningen i vores rack uden driftsforstyrrelser.

Dette er blot ment som information.

Start : 2019-11-05 06:00 CET
Stop : 2019-11-05 22:00 CET
Locations : Jylland, Danmark

---

Our ISP has upgraded their primary backup switchboard which supplies the B-powersupply in our racks without any disturbances to the operational status.

This status is for informational purposes.


Start : 2019-11-05 06:00 CET
Stop : 2019-11-05 22:00 CET
Locations : Jutland, Denmark


Med venlig hilsen / Yours faithfully,

CloudNordic Support & Helpdesk Team
Posted Nov 06, 2019 - 15:39 CET
Investigating
As our ISP is upgrading their generator capacity they will need to power down the backup switchboard on the 5th of November.
This switchboard supplies the B-supply in our rack and the power down will be effective all day.
The power down will not affect our services as we are redundantly connected to a secondary power supply which was thoroughly tested for flawless failover on 24/10-2019.

This status is for informational purposes.

Start : 2019-11-05 06:00 CET
Stop : 2019-11-05 22:00 CET
Locations : Jutland, Denmark
Posted Oct 28, 2019 - 07:32 CET