[Planned service] Cable and documentation audit due to planned power switchboard service
Incident Report for CloudNordic
Resolved
Update; The test of B-feed power failover in our Jutland datacenter went fine.

As expected there were not technical issues or disturbances during the test of our B-feed failover, when verifying our cable documentation audit.

Planned Start : 2019-10-24 23:00 CEST
Planned Stop : 2019-10-25 00:00 CEST
Location : Jutland, Denmark

Best Regards from CloudNordic Operational Division
Posted Oct 25, 2019 - 00:16 CEST
Update
Update for; "As part of our ISP is upgrading their generator capacity next Tuesday October 29th, they will need to power down the main switchboard"

Our cable documentation A and B power feed audit in the Jutland datacenter was completed as planned (without any disturbances) yesterday afternoon.

As part of our audit we will test the redundancy late evening Thursday, October 24th at 17:00 CET, so that we are 100% sure that all technical equipment will actually failover to B-feed without any disturbances.

This status is for informational purposes as we don't expect any outages during the test of our B-feed failover, as per our cable documentation audit.

Planned Start : 2019-10-24 23:00 CEST
Planned Stop : 2019-10-25 00:00 CEST
Location : Jutland, Denmark

------
Posted Oct 24, 2019 - 11:23 CEST
Monitoring
As part of our ISP is upgrading their generator capacity next Tuesday October 29th, they will need to power down the main switchboard.

Therefore we will double check our cabling versus our documentation tomorrow afternoon, to ensure that power failover is fully intact, for when the service window is in effect next week.

This status is for informational purposes as we don't expect any outages during the audit of our documentation.


Planned Start : 2019-10-22 17:00 CEST
Planned Stop : 2019-10-22 18:00 CEST
Location : Jutland, Denmark
Posted Oct 22, 2019 - 12:02 CEST