[Information] Live migration of servers
Incident Report for CloudNordic
Resolved
This service windows was completed without any disturbances or outages.
Posted Oct 22, 2019 - 21:19 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 18, 2019 - 13:26 CEST
Monitoring
Monday evening in the CET we will live migrate some of our servers to, free up storage on one of our storage units.

This is purely for informational purposes as the migration should not cause any downtime. No services will be down during the work.

Solution affected: Hosted Exchange

Start: 21-10-2019 20:00 CET
End: 21-10-2019 22:00 CET

Estimated outage in the above period: NONE
Posted Oct 18, 2019 - 13:25 CEST
Investigating
Monday evening in the CET we will live migrate some of our servers to, free up storage on one of our storage units.

This is purely for informational purposes as the migration should not cause any downtime. No services will be down during the work.

Solution affected: Hosted Exchange

Start: 21-10-2019 20:00 CET
End: 21-10-2019 22:00 CET

Estimated outage in the above period: NONE
Posted Oct 18, 2019 - 13:25 CEST