[Hosted Exchange] Restart of OWA and Outlook services
Incident Report for CloudNordic
Resolved
Servers were rebooted and regular operational status is optimal. A very short delay was present while each server was independently rebooted.

Start 27-05-2020 at 22:00 CET
End 27-05-2020 at 22:30 CET

We kindly as you to contact us if the reboot had an unexpected outcome for the use of your OWA or Outlook client.

CloudNordic Helpdesk & Support Team
Posted May 27, 2020 - 22:32 CEST
Monitoring
This evening you may experience a short timeout on OWA and Outlook clients for both Exchange, POP3 and IMAP, as we intent to shortly reboot each of the Exchange OWA servers individually (but not at the same time).

However, your Outlook client will reconnect automatically after disconnect, which should happen within a minute or two per client.

Start 27-05-2020 at 22:00 CET
End 27-05-2020 at 22:30 CET

We apologize for any inconveniences and disruptions this may cause.

CloudNordic Helpdesk & Support Team
Posted May 27, 2020 - 16:36 CEST
This incident affected: CloudNordic services (Hosted Exchange).