[Server Blade] Servers are being automatically migrated due to blade error
Incident Report for CloudNordic
Resolved
Servers are migrated and functionel again from 12:20
We apologize for any inconveniences.

Best Regards, CloudNordic Operational and Helpdesk team
Posted Oct 25, 2018 - 12:42 CEST
Investigating
There is an issue with on of our server blades in the Jutland Datacenter, which has caused some servers to go offline during the migration to another server blade.

Servers are starting as soon as migration has been completed, which is an automated task.

Start: 25-10-2018 at 11:51
End: 25-10-2018 at 13:00 (expected)

We apologize for any inconveniences this may have.

Best Regards, CloudNordic Operational and Helpdesk team
Posted Oct 25, 2018 - 12:00 CEST
This incident affected: CloudNordic services (Virtual Servers).