[Exchange solution] Outlook and OWA non-functional due to possible network issue
Incident Report for CloudNordic
Resolved
We apologize for some odd issues with our primary Exchange solution.

It meant that OWA and Exchange Outlook clients did not function.

The issue was network related, due to a network error in the primary delivery system and was resolved, as soon as our technical team identified and eliminated the root cause.

Start 21-01-2019 at 15:45 CET
End 21-01-2019 at 16:15 CET

We apologize for any inconveniences and disruptions this may have caused.

With kind regards,

The CloudNordic Helpdesk & Support Team
Posted Jan 21, 2019 - 16:21 CET
Investigating
We apologize for experiencing some odd issues with our primary Exchange solution. It means that OWA and Exchange Outlook clients do not function at this time.

We believe it is a network issue and is working on investigating and eliminating the root cause.

The error started 21-01-2019 at 00:15 CET The error ended 21-07-2018 at 15:45 CET

We apologize for any inconveniences and disruptions this may have cause and hope to have the issue resolved within the hour.

With kind regards,

CloudNordic Helpdesk & Support Team
Posted Jan 21, 2019 - 15:55 CET
This incident affected: CloudNordic services (Hosted Exchange, Shared Web Hosting).