[Service] Planned power generator upgrade
Incident Report for CloudNordic
Resolved
Upgrade was completed without issues.
Posted Oct 31, 2019 - 13:31 CET
Monitoring
As our ISP is upgrading their generator capacity they will need to power down the main switchboard on the 29th of October.
This switchboard supplies the A-supply in our rack and the power down will be effective all day.
The power down will not affect our services as we are redundantly connected to a secondary power supply.

This status is for informational purposes.

Planned Start : 2019-10-29 07:00 CEST
Planned Stop : 2019-10-29 23:00 CEST
Locations : Skanderborg, Denmark
Posted Oct 21, 2019 - 15:11 CEST