[Scheduled service window] Planned Backbone Maintenance at ISP
Incident Report for CloudNordic
Resolved
This incident has been resolved.
Posted Dec 14, 2017 - 09:17 CET
Monitoring
Our ISP has planned maintenance in the backbone. The work is needed due to a necessary route engine change on a data center router. This will not cause downtime in the following period.

Datacenter: Skanderborg, Denmark
Start: 06-12-2017 00:30 CET
End: 06-12-2017 01:30 CET

Related services: Webhosting

As we do not expect any effect to operational status of any kind, this correspondance is primarily informational.

Please do not hesitate us, should you have any questions thus regarding.

Best regards from CloudNordic Helpdesk & Support
Posted Nov 16, 2017 - 15:40 CET