[Service Interruption] Service Provider network issue affecting BGP routing
Incident Report for CloudNordic
Resolved
Our Service Provider has fixed the core network issues and all webservices experiencing outage are again fully operational.

Our Exchange mail, OWA and OpenXchange AppSuite solutions were responding without any problems during the entire incident.

Affected systems: Website and VPS hosting

Incident start: August 27th, 2019 @ 16:35 CET
Inciden end: August 27th, 2019 @ 17:55 CET

We sincerely apologize for the service interruption and will keep you informed about progress as we receive further news.

Yours faithfully, CloudNordic Support & Helpdesk services
Posted Aug 27, 2019 - 18:07 CEST
Update
Our Service Provider has acknowledged that they are experiencing core network issues and are working on solving these issues.

The Networks Operational Center (NOC) is telling us they are working on resolving the issue soonest possible.

Our DC in Jutland is still affected by this core backbone network issue, why some webservers will still seem down. All systems are however still fully operational behind our firewall systems.

Exchange mail, OWA and OpenXchange AppSuite solutions are responding without any problems.

Incident start: August 27th, 2019 @ 16:35
Inciden end: August 27th, 2019 @ 18:00 CET (new re-estimated)

We continue to apologize for the service interruption and will keep you informed about progress as we receive further news.

Yours faithfully, CloudNordic Support & Helpdesk services
Posted Aug 27, 2019 - 17:46 CEST
Update
Our Service Provider has acknowledged that they are experiencing core network issues and are working on solving these issues.

Our DC in Jutland is still affected by this core backbone network issue, why some webservers will still seem down. All systems are however still fully operational behind our firewall systems.

Exchange mail, OWA and OpenXchange AppSuite solutions are responding without any problems.

Incident start: August 27th, 2019 @ 16:35
Inciden end: August 27th, 2019 @ 17:40 CET (re-estimated)

We continue to apologize for the service interruption and will keep you informed about progress as we receive further news.

Yours faithfully, CloudNordic Support & Helpdesk services
Posted Aug 27, 2019 - 17:28 CEST
Monitoring
Our Service Provider (which is one of Denmarks largest operators) are currently looking into why their entire redundant backbone network is non-operational, as they are equiped with technical failover equipment, which is affecting their routers, ISP connectivity etc. which feeds all of their customers.

Their NOC informs us that all available technical staff is on hand and working on solving the situation.

Our DC in Jutland is affected by this backbone network issue, why some webservers will seem down.

Exchange mail, OWA and OpenXchange AppSuite solutions are responding without any problems.

Incident start: August 27th, 2019 @ 16:35
Inciden end: August 27th, 2019 @ 17:15 CET (estimated)

We apologize for the service interruption and will keep you informed about progress as we receive further news.

Yours faithfully, CloudNordic Support & Helpdesk services
Posted Aug 27, 2019 - 17:00 CEST
This incident affected: CloudNordic services (Shared Web Hosting, www.cloudnordic.com, Virtual Servers).