[Planned Service Window] Our Datacenter ISP is replacing their UPS power supply
Incident Report for CloudNordic
Resolved
This incident has been resolved.
Posted Dec 14, 2017 - 09:18 CET
Monitoring
Our Datacenter ISP has planned to replace their UPS power supply base at
the datacenter in Jutland.

There will be a short period of time where there is no UPS protection on
one supply to the datacenter, however the diesel generator and regular
power supply is running in parallel Should the regular city power supply
fail, the diesel generator will automatically switch over without any
interruption.

Datacenter: Jutland, Denmark
Start: 11-12-2017 08:00 CET
End: 12-12-2017 16:00 CET

Systems affected: Websites only (Exchange not affected)

Estimated outage in the above mentioned service window: No downtime
expected.

As no downtime is expected, this message is sent for your information only.

/ CloudNordic Support & Helpdesk
Posted Nov 23, 2017 - 13:47 CET