[Scheduled service window] Planned Backbone Maintenance at ISP
Incident Report for CloudNordic
Resolved
Resolved without downtime.
Posted Jan 03, 2018 - 03:30 CET
Monitoring
Our ISP has planned maintenance in the backbone. The work is
needed due to a necessary route engine change on a data center router. This
will not cause downtime in the following period.

Datacenter: Skanderborg, Denmark
Start: 03-01-2018 00:30 CET
End: 03-01-2018 03:30 CET

Related services: Shared and dedicated server webhosting (Exchange is not
affected)

As we do not expect any effect to operational status of any kind, this
correspondance is primarily informational.

Please do not hesitate us, should you have any questions thus regarding.

Best regards from CloudNordic Helpdesk & Support
Posted Dec 14, 2017 - 09:20 CET