[Problem]I/O Storage issues affecting performance
Incident Report for CloudNordic
Resolved
Problem was solved during the expected time frame and all systems are fully operational again.

Start: 09-10-2018 @ 14:20 CET
End: 09-10-2018 @ 15:20 CET

Thank you for your patience.
Posted Oct 10, 2018 - 07:42 CEST
Monitoring
We are currently facing some I/O issues with one of our SANs.
This is resulting in degraded performance for some virtual machines.
Please note that only some customers are affected and it's not a general issue.

Start: 09-10-2018 @ 14:20 CET
End: 09-10-2018 @ 15:20 CET (Expected)

If you are currently facing issues with slow response times please follow this incident for updates on the situation.

We apologize for any inconvenience this may cause.

Best Regards,
CloudNordic Helpesk & Operations Team
Posted Oct 09, 2018 - 14:45 CEST
This incident affected: CloudNordic services (Virtual Servers).