Exchange mail periodic timeouts
Incident Report for CloudNordic
Resolved
[Hosted Exchange] Status update re. periodic client timeout issue

We have resolved the issues we are observed on the Hosted Exchange solution.

All Outlook and smartphone clients besides webmail are fully operational.

Our standard webmail URL which was fully operational during the incident is;

https://exchange.hostedcloud.com/owa.

Solution: Hosted Exchange
Start: 02-12-2018 @ 16:30 CET
End: 03-12-2018 @ 09:30 CET

We apologize for any inconvenience this may have caused.

All the best from your
CloudNordic Helpdesk & Support Team
Posted Dec 03, 2018 - 09:58 CET
Update
[Hosted Exchange] Status update re. periodic client timeout issue

We have solved the root cause that has been causing a few periodic timeouts on the network.

However, as certain domains are not responding correctly to the SSL certificate service requests, we are working on reissuing these and enabling them, which affects the Outlook client access configured to communicating directely with these domains.

Webmail users and clients are still able to use webmail and Outlook/activesync on our shared hostedcloud.com domain, and are most welcome to log in using our standard URLs;

Webmail: https://exchange.hostedcloud.com/owa
Outlook internal/external URL: https://exchange.hostedcloud.com/EWS/Exchange.asmx
Activesync: https://exchange.hostedcloud.com/

Solution: Hosted Exchange
Start: 02-12-2018 @ 16:30 CET
End: New estimated 03-12-2018 @ 11:00 CET

We apologize for any inconvenience this may have caused.

Sincerely yours from the
CloudNordic Helpdesk & Support Team
Posted Dec 03, 2018 - 00:16 CET
Update
[Hosted Exchange] Status update re. periodic client timeout issue

We have found the root cause that has been causing a few periodic timeouts, which is network related and is now being resolved with that in mind.

Outlook and smartphone clients are fully operational for the hostedcloud.com domain, whereas client and webmail access may be out of order for certain specific client domains.

However, webmail users and clients are able to use webmail on our hostedcloud.com domain, and are most welcome to log in using our standard URL;

https://exchange.hostedcloud.com/owa.

Solution: Hosted Exchange
Start: 16:30 CET
End: New estimated 00:00 CET

We apologize for any inconvenience this may have caused.

Sincerely yours from the
CloudNordic Helpdesk & Support Team
Posted Dec 02, 2018 - 22:30 CET
Monitoring
[Hosted Exchange] Status update re. periodic client timeout issue

We are still resolving the issues we are observing on the Hosted Exchange solution, and believe we have found the root cause that has been causing a few periodic timeouts.

Outlook and smartphone clients are operational, whereas webmail may be out of order for certain domains.

However, webmail users and clients using webmail, who are not able to access their webmail using their own URL at this time, are most welcome to log in using our standard URL;

https://exchange.hostedcloud.com/owa.

Solution: Hosted Exchange
Start: 16:30 CET
End: Estimated 21:30 CET

We apologize for any inconvenience this may have caused.

All the best from your
CloudNordic Helpdesk & Support Team
Posted Dec 02, 2018 - 21:03 CET
Identified
Periodic timeouts on Exchange mail
Posted Dec 02, 2018 - 18:33 CET
This incident affected: CloudNordic services (Hosted Exchange).