[Server Blade] Servers are being automatically migrated due to blade error
Incident Report for CloudNordic
Resolved
The blade server issue in the Jutland Datacenter has been resolved.

Start: 12-09-2018 at 08:35 CET
End: 12-09-2018 at 09:15 (most servers), 09:30 (last six servers) and 10:25 (last server) CET

We sincerely apologize for any inconveniences this may have had.

Best Regards, CloudNordic Operational and Helpdesk team
Posted Sep 12, 2018 - 11:27 CEST
Update
A few of the servers affected by the server blade issue, during the migration to another server blade, are unfortunately still affected and not responding correctly.

Our technical staff is working on resolving the issue and will ensure that the servers affected will be online shortly.

Datacenter; Jutland (SKA DC)
Start: 12-09-2018 at 08:35
End: 12-09-2018 at 10:00 (expected)

We sincerely apologize for any inconveniences this may have.

Best Regards, CloudNordic Operational and Helpdesk team
Posted Sep 12, 2018 - 09:37 CEST
Update
Unfortunately there is still an issue with a few of the servers affected by the server blade issue during the migration to another server blade.

Our technical staff is working on resolving the issue and will ensure that the servers affected will be online shortly.

Start: 12-09-2018 at 08:35
End: 12-09-2018 at 09:30 (expected)

We apologize for any inconveniences this may have.

Best Regards, CloudNordic Operational and Helpdesk team
Posted Sep 12, 2018 - 09:17 CEST
Monitoring
There is an issue with on of our server blades in the Jutland Datacenter, which has caused some servers to go offline during the migration to another server blade.

Servers are starting as soon as migration has been completed, which is an automated task.

Start: 12-09-2018 at 08:35
End: 12-09-2018 at 09:15 (expected)

We apologize for any inconveniences this may have.

Best Regards, CloudNordic Operational and Helpdesk team
Posted Sep 12, 2018 - 09:03 CEST
This incident affected: CloudNordic services (Virtual Servers).