[Exchange solution] Adding extra Active Directory Server and Services
Incident Report for CloudNordic
Resolved
We experienced no outage of any kind, when the new additional Active Directory (AD) server to our Exchange cluster was added yesterday evening.

Solution: Hosted Exchange
Start: 03-08-2018 @ 18:00 CET
End: 03-08-2018 @ 18:15 CET

Expect that we in the coming weeks, will expand and ensure even more scalability and redundancy to the Exchange cluster setup.

Best Regards,
CloudNordic Helpesk & Operations Team
Posted Aug 04, 2018 - 13:10 CEST
Monitoring
To our customers and business partners

We will be adding another Active Directory (AD) server to our Exchange cluster tomorrow night, so that we expand our redundancy and failover capacity. This is the first step to expand our ability to scale the solution, as we will revert with more services soon.

Start: 03-08-2018 @ 18:00 CET
End: 03-08-2018 @ 22:00 CET (Expected)

Only Exchange service may be distrupted for a few minutes once the extra AD server is enabled. However, we do not expect any downtime at all, but write this status message as a precaution.

We apologize for any inconvenience this may cause.

Best Regards,
CloudNordic Helpesk & Operations Team
Posted Aug 02, 2018 - 19:09 CEST
This incident affected: CloudNordic services (Hosted Exchange, Hosted SharePoint Foundation 2010).