[Information] ISP electrical switchboard upgrade
Incident Report for CloudNordic
Resolved
This incident has been resolved.
Posted Sep 23, 2019 - 14:38 CEST
Investigating
Our ISP has planned work in the Datacenter in Glostrup. The work is due to a necessary upgrade of their electrical switchboard.
They will have to switch off the A-board for up to 3 hours in the period below.
It is not possible to use UPS power or generators during the period, so the A power will be completely disconnected.
This is purely for informational purposes as we are also connected to their B power supply.

No services will be down during the work.

Start: 21-09-2019 03:00 CET
End: 21-09-2019 07:00 CET

Estimated outage in the above period: Up to 3 hours
Posted Sep 13, 2019 - 14:18 CEST