[Scheduled service window] Planned Backbone Maintenance at ISP
Incident Report for CloudNordic
Resolved
This incident has been resolved.
Posted Jul 21, 2018 - 02:22 CEST
Monitoring
Our ISP has planned maintenance in the backbone.
The work is needed due to a necessary software update on core network equipment.
This might cause minor downtime due to network convergence in the following period.

Datacenter: Skanderborg, Denmark
Start: 12-07-2018 00:00 CEST
End: 12-07-2018 04:30 CEST

Estimated downtime in the above mention period: up to 3 minutes.

Related services: Shared and dedicated server webhosting (Exchange is not affected)

Please do not hesitate to contact us, should you have any questions thus regarding.

Best regards from CloudNordic Helpdesk & Support
Posted Jul 11, 2018 - 13:50 CEST
This incident affected: CloudNordic services (www.cloudnordic.com, IP Services, Service Desk, Phones, Virtual Servers).