[Unplanned Service Window] Emergency upgrade of Core Network Routers
Incident Report for CloudNordic
Resolved
Update; Our ISP has announced that their unplanned emergency maintenance of the datacenter network backbone was successful and caused no downtime, which we have verified in our 24/7 monitor system.

The work was needed due to a necessary emergency change on the data center routers.

Datacenter: Glostrup, Denmark
Start: 23-04-2020 04:00 CET
End: 23-04-2020 05:00 CET

Downtime: No influence on any technical equipment or solutions.

Please do not hesitate us, should you have any questions thus regarding.

Best regards from CloudNordic Helpdesk & Support
Posted Apr 23, 2020 - 09:14 CEST
Monitoring
Our ISP has just announced unplanned emergency maintenance of the datacenter network backbone. The work is needed due to a necessary change on the data center routers. This
should not cause downtime in the following period.

Datacenter: Glostrup, Denmark
Start: 23-04-2020 04:00 CET
End: 23-04-2020 05:00 CET

Expected distruption during failover: +/- 15 minutes

Related services: Exchange Mail, DNS, shared and dedicated server webhosting

As we do not expect any major effect to our operational status except a possible short outage during failover, when the emergency changes are implemented, why this correspondance is primarily informational.

Please do not hesitate us, should you have any questions thus regarding.

Best regards from CloudNordic Helpdesk & Support
Posted Apr 22, 2020 - 18:08 CEST
This incident affected: CloudNordic services (Cloud Control Panel, Hosted Windows Azure Pack, Hosted Exchange, Hosted SharePoint Foundation 2010, Shared Web Hosting, www.cloudnordic.com, IP Services, Service Desk, Phones, DNS Services, Virtual Servers).